Mon pilote ST6001 déraille...

8691 lectures / 35 contributions / 0 nouveau(x)
Hors ligne
Inscrit forum
Mon pilote ST6001 déraille...
sujet n°103601
Je suis actuellement en Mediterranée. Spip est équipé d´un traceur C80 et d´un pilote automatique ST6001+.
Depuis 3 jours, le pilote est subitement devenu incapable de barrer : le vecteur SOG peut avoir jusqu´à 180 degrés de différence avec le vecteur Cap qui lui est bon....
J´ai vérifié tous les cablages.
J´ai essayé en vain de recalibrer le compas en m´appliquant bien à faire un grand cercle à moins de 2 noeuds ; le message "too fast" apparaît systématiquement.
Qui a une idée de ce qui se passe et de ce que je peux faire (avant d´appeler un réparateur) ?
Merci d´avance.
Anonyme (non vérifié)
réponse n°208655

Salut,

En épluchant très patiemment la notice... du style coréen traduit en chinois traduit en anglais... tu devrais (?) trouver comment faire un "reset" complet pour ensuite le "reformater" à ton bateau.

Tu trouveras peut-être et éventuellement ce qui te manque comme notice ici :

www.uchimata.fr/index.php


http://www.uchimata.fr/index.php?L=partenaire-detail&Id=4

Hors ligne
Inscrit forum
réponse n°208663

Oui et merci. Mais avant d´en arriver à cette extrémité, je voudrais comprendre ce qui s´est passé... D´autant plus que je ne suis pas sûr de parvenir à recalibrer le compas.
C´est en général plus facile de réparer une panne quand on en connaît la cause. Sans compter qu´on peut alors tenter d´éviter qu´elle ne se reproduise.
Peut-être que quelqu´un a déjà subi cette mésaventure et aurait donc une explication... ?

Hors ligne
ORANA 44 (Catamaran)
Inscrit forum
réponse n°208670

Bonjour, 

Par 2 fois notre pilote nous a eu des reactions bizarres du refus à tenir le cap jusqu'a l'incapacité à barrer.
Premier coup: le speedo etait bloqué, pas de vitesse affichée et donc manque de données pour "l'ordinateur" du pilote
2eme coup, un ordinateur posé sur la table à l'aplomp du giro-compas.

Etonnant non ?


Hors ligne
Inscrit forum
réponse n°208671

Bonjour,

A mon avis il faut trouver le gyro compas, parfois pas facile a situer et eloigner toutes les masses métaliques du compas d au moins 1m.
C est souvent juste une boite de conserve qui s approche trop et le compas se perd. sinon, verifier que tout est bien connecté au niveau du calculateur (d'ou un cable noir peut etre suivi pour trouver le gyro).
Sinon re lancer le parametrage, si le pilote affiche too fast, reduire a 1 nds et tourner la barre tres légèrement, de memoire il faut faire 2 tours en 2 min. souvent le pilote tourne tout seul pour l auto learning. si il part a babord il y as un soucis
Derniere idee, dans les parametrage le type de coque n est plus le bon......

Voila un petit condensé des pannes que j ai moi même rencontré sur le ST6001 en espérant aider.
Desole pour la mise en page, envoyé d un mobile.

Hors ligne
Inscrit forum
réponse n°208679

Tu peux aussi, faire le test suivant. Sans passer en mode calibration de compas, tu fais un grand cercle lentement en vérifiant le cap qu'il t'annonce  (COG ) . Si comme sur le mien il y a deux ans, ça ne fait pas défiler les 360° , c'est pas bon signe.
( sur le mien, ça montait à 240° et alors que je tournais tjs dans le même sens, ça redescendait)
J'ai changé le fluxgate .... sans succès; ça venait de la carte du calculateur.
Bon courage

Hors ligne
Inscrit forum
réponse n°208683
Jkl a écrit :
Bonjour,

A mon avis il faut trouver le gyro compas, parfois pas facile a situer et eloigner toutes les masses métaliques du compas d au moins 1m.
C est souvent juste une boite de conserve qui s approche trop et le compas se perd. sinon, verifier que tout est bien connecté au niveau du calculateur (d'ou un cable noir peut etre suivi pour trouver le gyro).
Sinon re lancer le parametrage, si le pilote affiche too fast, reduire a 1 nds et tourner la barre tres légèrement, de memoire il faut faire 2 tours en 2 min. souvent le pilote tourne tout seul pour l auto learning. si il part a babord il y as un soucis
Derniere idee, dans les parametrage le type de coque n est plus le bon......

 Oui : jái vérifié tout celà.
Rien n´a changé par rapport à la situation quand ça marchait.
Et je me dis que si ça venait du gyrocompas, le cap (COG) devrait aussi être affolé, non ?
J´ai bien essayé de recalibrer le compas. Mais rien à faire : même en mettant plus de trois minutes pour faire un tour, le message "too fast" s´affiche au bout du compte !
Merci en tout cas:

Hors ligne
SCORPION10
Inscrit forum
réponse n°208701

 salut!
c'est a coup sur ton compas "fluxgate" qui est fouttu! ca m'est arrivé pour la 2eme fois (une fois cette année et il y as 3 ans)...il parais que c'est courant!il y as un moyen de mesurer entre les fils le nombre d'homs!(tu trouveras les details sur le net)
un nouveau compas te couteras environ 150e et tu le trouverras facilement(le probleme est connu) il est fournis avec le cable(tres facile a installer! je suis assez sur! n'apelle pas un pro,c'est facile a verifier et a changer!!! 
bonne chance!!!
hahahaha!!!! j'ai retrouvé les chiffres!!
1/ deconnecter les fils du compas dans la centrale
2/mesurer a l'aide d'un ohmmètre
-rouje et vert:4ohms
-rouje et jaune:4ohms
-vert et jaune:8ohms
-masse etbleu:8ohms    SI TU N'OBTIEN PAS CES MESURES: C'EST TON COMPAS!!!!!  ciao!


Anonyme (non vérifié)
réponse n°208722

Bonsoir.
A) - Je suppose que tu voulais dire le vecteur COG peut avoir 180 degrés de différence….
B) – Si tel est le cas j’ai eu un soucis équivalent qui se concrétisait par une modification, au fil du temps et de degrés en degrés, du compas électronique par rapport au compas magnétique.
Le technicien Raymarine (en Islande), avec ses appareils de mesure, a rapidement constaté un défaut (faut contact) au niveau du ‘Sugar Cube’, un élément électronique dans ‘ l’ordinateur’, le SPX 10.
Pas moyen de réparer. Seule solution, changer tout le SPX.
C)- Raymarine offre une garantie de 2 ans et même trois ans si tu as ‘registrated’ ton acquisition.
Je me suis posé la question de savoir s'il s’agissait peut être d’une obsolescence programmée, car je navigue beaucoup …
Mais déplacement, remplacement, réglages, essais en mer et main d’œuvre sont inclus.
Donc dans mon cas, rien à voir avec le fluxgate, le compas magnétique, la commande du pilote, le moteur et le mécanisme du pilote, l’environnement et/ou l’antenne.
Je te souhaite une aussi bonne résolution que pour moi.
Cdlt
 

Hors ligne
VOILIER CENTURION 40
Inscrit forum
réponse n°208759

Je ne vois pas très bien en quoi le compas fluxgate intervient dans l'information du COG. Je pensais que le COG était le résultat d'un calcul n'utilisant que les informations du GPS. Si le calcul est faux, cela viendrait donc du calculateur comme le dit Orteneau.
J'ai du récemment changer le boîtier de commande du ST6001. Ce boîtier n'est pas bien conçu et n'est pas étanche. Résultat : entrée d'eau et corrosion de soudures sur la carte. Tu peux l'ouvrir et vérifier qu'il n'y a pas d'humidité à l'intérieur.
Jacques


Hors ligne
SCORPION10
Inscrit forum
réponse n°208763
Jacques01 a écrit :
Je ne vois pas très bien en quoi le compas fluxgate intervient dans l'information du COG. Je pensais que le COG était le résultat d'un calcul n'utilisant que les informations du GPS. Si le calcul est faux, cela viendrait donc du calculateur comme le dit Orteneau.
J'ai du récemment changer le boîtier de commande du ST6001. Ce boîtier n'est pas bien conçu et n'est pas étanche. Résultat : entrée d'eau et corrosion de soudures sur la carte. Tu peux l'ouvrir et vérifier qu'il n'y a pas d'humidité à l'intérieur.
Jacques

 si les 2 cap ne sont plus alignés,le calculateur ne sait plus quoi faire... comme déja dit j'ai eu le meme probleme 2 fois avec exactement les memes symptomes...si tu preferes changer le boitier...libre a toi.j'ai transmi le moyen de tester le compas,ce qui doit prendre an tout cas 5mn.tu en auras le coeur net! si tu veux faire autrement je crois que je perd mon temps,tu n'as dailleurs pas repondu.......et bein CIAO!!!!!!
 et bonjour a tous!!!!

Hors ligne
IRISoft (Monocoque)
Membre en cours d'enregistrement depuis 2006
réponse n°208765
Kagépa a écrit :
Je suis actuellement en Mediterranée. Spip est équipé d´un traceur C80 et d´un pilote automatique ST6001+.
Depuis 3 jours, le pilote est subitement devenu incapable de barrer : le vecteur SOG peut avoir jusqu´à 180 degrés de différence avec le vecteur Cap qui lui est bon....
J´ai vérifié tous les cablages.
J´ai essayé en vain de recalibrer le compas en m´appliquant bien à faire un grand cercle à moins de 2 noeuds ; le message "too fast" apparaît systématiquement.
Qui a une idée de ce qui se passe et de ce que je peux faire (avant d´appeler un réparateur) ?
Merci d´avance.

Bonjour,

J'ai eu cette année des problèmes de ce genre.
En mode "Standby" le Heading affiché était correct.
En mode "Auto" le heading était erratique dans une zone d'au moins 90° autout du cap compas.
En mode "Vane" (vent) tout fonctionnait parfaitement.

Est-ce que vous observez le même comportement ?

Bon vent
Pierre

www.thoe.be

Hors ligne
Inscrit forum
réponse n°208777
Scorpion a écrit :

hahahaha!!!! j'ai retrouvé les chiffres!!
1/ deconnecter les fils du compas dans la centrale
2/mesurer a l'aide d'un ohmmètre
-rouje et vert:4ohms
-rouje et jaune:4ohms
-vert et jaune:8ohms
-masse etbleu:8ohms    SI TU N'OBTIEN PAS CES MESURES: C'EST TON COMPAS!!!!!  ciao!

 Merci : je vais faire ces mesures.
Pour info à tous, jai trouvé une mine d´infos techniques (en anglais) sur toute sorte de matériels sur le site ci-dessous.

http://www.dolcetto.org.uk/downloads/Equipment%20Info/

Hors ligne
Inscrit forum
réponse n°208778
Thoè a écrit :,

J'ai eu cette année des problèmes de ce genre.
En mode "Standby" le Heading affiché était correct.
En mode "Auto" le heading était erratique dans une zone d'au moins 90° autout du cap compas.
En mode "Vane" (vent) tout fonctionnait parfaitement.

Est-ce que vous observez le même comportement ?

 Non : même en standby, le COG et le SOG diffèrent...

Anonyme (non vérifié)
réponse n°208781
Non : même en standby, le COG et le SOG diffèrent...

 Pardon si je suis lourd mais il me semble que vous voulez dire cap compas magnétique (la boule avec l’aiguille) vs cap compas électronique (écran d’affichage ‘GPS’).
SOG voulant dire Speed Over the Ground = Vitesse sur le fond.
Vu d’ici, il me semble que l’électronique est complexe et l’instrumentation d’une première importance pour ne pas trop négliger l’option « faire appel au SAV ».
Cordialement

Hors ligne
Inscrit forum
réponse n°208785
Ortenau a écrit :
Non : même en standby, le COG et le SOG diffèrent...

 Pardon si je suis lourd mais il me semble que vous voulez dire cap compas magnétique (la boule avec l’aiguille) vs cap compas électronique (écran d’affichage ‘GPS’).
SOG voulant dire Speed Over the Ground = Vitesse sur le fond.
Vu d’ici, il me semble que l’électronique est complexe et l’instrumentation d’une première importance pour ne pas trop négliger l’option « faire appel au SAV ».
Cordialement

 Je reconais que c´est pas clair mais c´est pas clair non plus chez Raymarine !
Sur l´afficheur il est possible de visualiser deux vecteurs.
L´un, rouge, est appelé vecteur CAP par Raymarine. Il correspond au cap compas (la boule) et celui là est correct sur Spip.
Il est possible d´afficher en plus le vecteur SOG, vert, qui indique la route réellement suivie en tenant compte notamment des courants, de la dérive, etc.
Et c´est celui la qui déraille complètement.
Comme c´est celui-à qui est utilisé par le pilote, par exemple pour atteindre un WP, il n´y a plus moyen d´être en pilotage automatique.
En espérant avoir été plus clair...
J´ai envoyé un mél à Raymarine et j´attends...

Hors ligne
Inscrit forum
réponse n°208786

En effet ce n'est pas tres clair!
J'appuye en effet Orteneau il semble qu il y ait une confusion entre le SOG, Speed Oven Ground donc vitesse fond (GPS) et COG Course Over Ground , cap fond (tjr GPS) et qui seras lui le vecteur permettant de rejpindre un Waypoint sous pilote.
Si le cap compas du pilote fonctionne il reste possible de l'utiliser et de corriger le cap avec un logiciel de nav informatique ou le C80 si le vecteur COG du C80 est correct.
Logiquement est technicien RAYMARINE devrais pouvoir se déplacer rapidement.
vous êtes ou en Med?

Hors ligne
Inscrit forum
réponse n°208787
Jkl a écrit :
En effet ce n'est pas tres clair! J'appuye en effet Orteneau il semble qu il y ait une confusion entre le SOG, Speed Oven Ground donc vitesse fond (GPS) et COG Course Over Ground , cap fond (tjr GPS) et qui seras lui le vecteur permettant de rejpindre un Waypoint sous pilote. Si le cap compas du pilote fonctionne il reste possible de l'utiliser et de corriger le cap avec un logiciel de nav informatique ou le C80 si le vecteur COG du C80 est correct. Logiquement est technicien RAYMARINE devrais pouvoir se déplacer rapidement. vous êtes ou en Med?

 Oui mais je n´y peux rien si sur le C80 le vecteur appelé SOG par Raymarine est effectivement à mon sens aussi le COG !!!
Je m´apprete à hiverner Spip à San Carles de la Rapita.

Anonyme (non vérifié)
réponse n°208790
Kagépa a écrit :
Jkl a écrit :
En effet ce n'est pas tres clair! J'appuye en effet Orteneau il semble qu il y ait une confusion entre le SOG, Speed Oven Ground donc vitesse fond (GPS) et COG Course Over Ground , cap fond (tjr GPS) et qui seras lui le vecteur permettant de rejpindre un Waypoint sous pilote. Si le cap compas du pilote fonctionne il reste possible de l'utiliser et de corriger le cap avec un logiciel de nav informatique ou le C80 si le vecteur COG du C80 est correct. Logiquement est technicien RAYMARINE devrais pouvoir se déplacer rapidement. vous êtes ou en Med?

 Oui mais je n´y peux rien si sur le C80 le vecteur appelé SOG par Raymarine est effectivement à mon sens aussi le COG !!!
Je m´apprete à hiverner Spip à San Carles de la Rapita.

 Il y a donc une différence entre le cap compas (le magnétique) et le cap du fluxgate.

Si cette différence est constante, il s'agit d'un simple calage à faire au niveau de la centrale, car le fluxgate peut être monté sur des cloisons transversales ou longitudinales, vers l'avant ou l'arrière, la droite ou la gauche. Il mesure des écarts du champ magnétique terrestre mais il faut lui dire le nord ou plutôt la ligne de foi du bateau (le nord il connait mais il ne devine pas l'axe du navire). Donc rien de grave.
si la différence varie fortement selon la direction, c'est que le fluxgate a un voire deux fils un peu malades, soit coupés soit corrodés. Du coup, le résolveur (sinus cosinus n'y trouve plus son compte pour donner les angles). Il faut essayer de vérifier tout cela avant de changer le fluxgate qui est rarement foutu.
Enfin, pour calibrer le fluxgate (compenser), il faut effectivment faire 2 tours complets (au moins) mais les 2 noeuds préconisés sont moins importants que la vitesse max de giration 120°/min si j'ai bonne mémoire, le mieux étant de respecter une cadence pour chaque 30°. C'est assez dur sur un voilier s'il y a du vent, il faut jouer avec le moteur et la barre, mais c'est faisable.

Hors ligne
Inscrit forum
réponse n°208795
Kagépa a écrit :
Je suis actuellement en Mediterranée. Spip est équipé d´un traceur C80 et d´un pilote automatique ST6001+.
Depuis 3 jours, le pilote est subitement devenu incapable de barrer : le vecteur SOG peut avoir jusqu´à 180 degrés de différence avec le vecteur Cap qui lui est bon....
J´ai vérifié tous les cablages.
J´ai essayé en vain de recalibrer le compas en m´appliquant bien à faire un grand cercle à moins de 2 noeuds ; le message "too fast" apparaît systématiquement.
Qui a une idée de ce qui se passe et de ce que je peux faire (avant d´appeler un réparateur) ?
Merci d´avance.

 J'ai eu un problème similaire 180 degré  de différence, j'ai été obligé de me faire dépanner à Hyeres , après avec fait les 2 rond nécessaire on c'est apperçu que l'on arrivait pas à avoir la déviations on c'est apperçu que le compas n'était fixé que par une vis et ballottait (merçi Bavaria Lorient) ensuite le thecnicien à rebouteur tout le programme avec une nouvelle relèves ensuite Nickel

Hors ligne
Moody S38 (Monocoque)
Inscrit forum
réponse n°208796

 ai eu probleme tres semblable avec stv4000+. envoyé au sAV QUAND IL ETAIT à Sartrouvlle.On m a dit qu il n avait rien. Du genre Mon bon Monsieur, vous avez rêvé!
Bref je fais court car ai déjà raconté cela ici. J'ai tout remonté,, avec un compas neuf, et rebolote,, mêmes symptômes. Avec un pote équipé du mêeme système nous avons testé chaque élément pour  conclure que c est bien l unité de contrôle qui débloque. Vu qu il n y a plus de SAV en France, ai contacté le SAV en Angleterre. Réponse: on veut bien regarder mais, vous comprenez, un matériel si ancien.... Je passe sur une attitude analogue relative à mon sondeur de la même marque et en tire la conclusion que pour moi,, Raymarine, jamais plus!

Hors ligne
FISHER FAIRWAYS MARINE
Inscrit forum
réponse n°208827

Bonjour
Je voudrais connaitre la configuration, car j'ai eu ce genre de problème.
100 % seatalk, Seatalk + GPS NMEA, AIS ? ? ?
merci de la réponse, A+

Hors ligne
Inscrit forum
réponse n°208828
Lady-Jane a écrit :
Bonjour
Je voudrais connaitre la configuration, car j'ai eu ce genre de problème.
100 % seatalk, Seatalk + GPS NMEA, AIS ? ? ?
merci de la réponse, A+

 Le C80 est connecté à un GPS Garmin 152 et à un transceiver AIS Transas qui a son propre GPS. Le calculateur n´utilise que Seatalk.

Hors ligne
FISHER FAIRWAYS MARINE
Inscrit forum
réponse n°208830

J'ai donc peut-etre une solution :

Le retour en SAV ne donneras rien, le pilote fonctionne parfaitement, c'est un bug du traceur que Raymarine ne veut pas reconnaitre. Lorsque l'on envoie l'info GPS au traceur, il prend en compte la position puis il convertit la position en Seatalk en arrondissant de surcroit la position. La position Seatalk est donc trés légèrement différente de la position GPS et il y a deux valeurs VTG qui circulent avec des identifiant NMEA différents.
$GPVTG en provenance du GPS et $IIVTG valeur arrondie de la précédente.
Situation anormale mais pas dramatique. Ou les problèmes commencent, c'est en présence de nombreux signaux AIS qui remplissent le buffer qui sert de tampon pour réguler les infos. Si les tampons sont saturés, on perd des informations de façon aléatoire et certaines informations arrivent avec retard.
J'ai donc installé une systeme de surveillance et j'ai constaté que les VTG périmées pouvaient être lus par le traceur et envoyées au pilote. Les 180° s'expliquent de façon logique car le pilote peut recevoir la position GPS1 puis la position GPS2 puis la poisition SeaTalk correspondant à la position GPS1 reconvertie.
Dans ces cas là le pilote calcule un déplacement en marche arrière, ce qui est logique puisque la poisition est antérieure à la position précédente. Le phénomène est d'autant plus visible que la vitesse du bateau est élevée et que les infos AIS sont nombreuses. Il existe un paramètre sur mon C70 qui permet de régler le débit des infos GPS mais cela ne résout le problème que  trés partiellement et à moins de 5 nds.
Il serait trés simple que le logiciel du pilote ne prennent pas en compte une position périmée, mais c'est peut-etre une façon pour Raymarine de vendre (très cher !) leur propre GPS.
En espérant avoir été clair, j'explique comment j'ai réglé ce problème sournois dans le lien ci-dessous :


http://lady-jane.fr/Lady-jane/Le_Blog/Entrees/2012/8/6_Nouveau_cablage_!.html

Hors ligne
POLYESTER
Inscrit forum
réponse n°208833

Bravo Lady Jane (j'ai la chanson des Stones dans le tête du coup !), j'utilise un MUX Brookhouse depuis longtemps, je découvre seulement qu'on pouvait si facilement les programmer, c'est extrèmement pratique ! Bravo à Brookhouse qui a mis sa documentation en ligne, ça n'existait pas à l'époque où je l'ai acheté.

Cela semble bien correspondre au problème de Kagépa. Pour cerner mieux le problème et se dépanner temporairement, il suffit alors de déconnecter le gps du pilote. Garder seulement la centrale (si c'est une Raymarine) couplée au pilote pour utiliser le mode vent. Le seul inconvénient est que l'on n'aura plus le cap compas sur le traceur, ni la route fond sur le pilote. On ne pourra plus non plus caler le pilote sur un waypoint, mais ce n'est pas très important.

Si dans ce cas le pilote remarche normalement, il faudra alors envisager l'achat d'un multiplexeur.

Il faut également programmer le transpondeur pour qu'il ne redirige pas la position gps.

Le seul défaut de Brookhouse est qu'ils ne proposent pas encore de multiplexeur avec convertisseur nmea0183/2000 intégré, alors que cela devient de plus en plus indispensable.

Hors ligne
Inscrit forum
réponse n°208857

Miracle ! Mème si j´en perds mon latin... Il est vrai qu´il y a longtemps que je ne l´ai plus pratiqué Sourire
Ce matin tout est redevenu normal, sans avoir rien modifié !
Bon : ça n´est pas forcément rassurant pour l´avenir mais dans l´immédiat tout fonctionne.
Espérons que ça sera encore le cas demain matin...

Je vais rallier San Carles de la Rapita pour hiverner quelque mois.
Toutes vos réponses me seront utiles (j´ai appris plein de choses) pour faire un check-up de tous mes branchements et tenter de remettre tout à plat et en ordre de marche sûre.
Je vous tiendrai au courant...

En tout cas il vaut mieux faire appel à la communauté STW qu´au SAV de Raymarine qui, pour toute réponse, n´a su que me donner l´adresse de Raymarine France à Sartrouville... en me précisant qu´il pourrait me donner l´adresse de quelqu´un pour tenter de me dépanner !!!!

Petite question à Lady Jane : je pense avoir à peu près compris votre explication. Mais pourquoi cet incident maintenant alors que ces derniers mois nous avons navigué sans problème dans des zones bien plus fréquentées (donc pleines de signaux AIS), comme la Manche ou Gibraltar ?

A tous un grand merci pour votre aide.

Hors ligne
FISHER FAIRWAYS MARINE
Inscrit forum
réponse n°208870

Comme indiqué plus haut, les deux défauts de base sont:
-1- En présence de plusieurs infos GPS, le traceur envoit les informations dans Seatalk. 
-2- Le pilote ne lit pas "l"âge" des informations

En principe tout va bien et une information périmée de quelque milisecondes ne cause pas de désagréments visible.  Maintenant il y a les circonstances exceptionnelles comme  les débordements de buffers ou on risque de perdre les infos les plus pertinentes. Souvent il suffit de tout éteindre, et ça remarche comme si de rien n'était. Mais le défaut est toujours là !

J'ai résolu le problèmee de la position périmée pour Lady JANE, mais chaque configuration peut présenter des anomalies propre aux branchementx effectués et aux versions des logiciels utilisés.

Pour l'anecdote hier soir, j'avais zoomé iNavx  suite à des phénomènes de propagation assez exceptionnel (bien connu des radio-amateurs) et sur l'écran j'avais plusieurs centaines de cibles AIS, de la baie de Seine jusqu'à Rotterdam, plus un cargo prés de l'équateur ! 
Cela à duré une vingtaine de minutes, et là, le flux d'informations peut saturer un buffer mal conçu. Les orages, l'electricité statique, peuvent ainsi perturer la bonne marche de nos équipements

Bon courage pour la suite
Cordialement


Anonyme (non vérifié)
réponse n°208873

Etant assez béotien je vais peut être dire une bêtise.
Quid lorsque l’on est tout équipé en éléments Raymarine et qu’ils sont interconnectés via NMEA ?
Ce(s) problème(s) se pose(nt) également ?

Exemple de ma configuration :
Tridata ST 60 Plus, ST 60 Plus Wind, Pilote auto SPX10, Compas fluxgate, Radar analogique Raymarine 2 Kw, Lecteur de cartes Raymarine C80 vs 5.04 + antenne GPS Raystar 125, Lecteur de cartes RAYMARINE 435 à la table à cartes (Fonction répétiteur mais aussi secours avec son antenne externe spécifique)
Seule la VHF n’est pas de Raymarine = M-TECH MT-500 avec DSC (interfacé au GPS).
Merci
 

Hors ligne
FISHER FAIRWAYS MARINE
Inscrit forum
réponse n°208883

 Pas facile a dire. La seule solution est d'utiliser un logiciel style hyper terminal pour intercepter le flux NMEA dans des fichiers texte et de tout décortiquer pour voir les éventuelles anomalies. Certains multiplexeur comme le miniplex2 permettent de la faire  en utilisant la prise USB. Le programme fourni permet de parameter tous les ports individuellement par autorisation ou par interdiction de sentences NMEA. Cela à l'air trés puissant. Il y a même un visualisateur de buffer et des instructions spécifiques permettent de prendre 1 phrases sur 5, par exemple si le GPS est trop bavard. Pas encore testé, mais cela à l'ait d'être le top pour l'instant.

Anonyme (non vérifié)
réponse n°208884

 Merci.

Hors ligne
Inscrit forum
réponse n°213907

Bonjour et bonne année 2013 à tous,
J´avais dit que je raconterai la fin de l´histoire, alors voilà. Finalement c´était le compas fluxgate qui avait plus ou moins rendu l´âme.
J´ai pu le changer lors de mon hivernage à San Carles de la Rapita.
Cet incident et vos réponses ont été l´occasion d´apprendre plein de choses sur ce pilote : merci encore à vous.

Hors ligne
SCORPION10
Inscrit forum
réponse n°214007

 et bein voila!!!
je te l'avais bien dit!!!!

Hors ligne
Inscrit forum
réponse n°214012
Kagépa a écrit :
Bonjour et bonne année 2013 à tous,
J´avais dit que je raconterai la fin de l´histoire, alors voilà. Finalement c´était le compas fluxgate qui avait plus ou moins rendu l´âme.
J´ai pu le changer lors de mon hivernage à San Carles de la Rapita.
Cet incident et vos réponses ont été l´occasion d´apprendre plein de choses sur ce pilote : merci encore à vous.

 Dans mon intervention précédente , j'avais indiqué que mon compas Flux gâté avec été mal monté par Bavaria Lorient il oscillait tout le temps car tenu que par une vis , ne pas oublier surtout quand on a des invites de ne pas mettre du métal à côté du Fluxgate, clef, porte manteau , canette, car ils sont souvent mis dans un placard

Hors ligne
PRIVILEGE 12
Inscrit forum
réponse n°214033

Bonjour,
As-tu gardé l'ancien?
Il n'était peut-être pas foutu.
Si un champ magnétique (piles, perceuse sur batterie, gps USB ,ect...) est proche du fluxgate, tu auras les mêmes symptomes.
JP

Hors ligne
Harmony 38 (Monocoque)
Inscrit forum
réponse n°290996

C’est un peu vieux mais si ça peut aider, j’ai la solution pour aligner le compas qui moi aussi me montrait 180 degrés de différence .
Voici la procédure 
Sur le ST6000/6001/6002 
Appuyer 2 secondes sur « standby »
Appuyer sur « disp » jusqu’à obtenir « serial CAL »
Appuyer sur « auto » et apparaît « swing compass » 
Appuyer sur « +1 » pour passer de « off » à «  on »
Appuyer sur «  auto » et apparaît Turn boat 
Appuyer sur « disp » et apparaît déviation et le degrés de compensation 
Appuyer sur « disp » et apparaît align HDG 
C’est maintenant que l’on peut s.aligner sur le compas.

Attention, ceci est une procédure de calibrage que j’ai effectué au mouillage mais l.idéal étant de réaliser la procédure complète en effectuant des cercles à vitesse réduite pour obtenir une parfaite compensation du fluxgate.
Je vais donc la réaliser d’ici peu afin de mettre toute les chances du côté du pilote .

Voilà, j’espère que cela aura pu servir pour de prochain navigateur en détresse 

Le site de la Grande Croisière...