Avez vous eu des problèmes de climatiseur et si oui lesquels

1969 lectures / 14 contributions / 0 nouveau(x)
Hors ligne
FRANCHINI 45
Membre cotisant
Inscrit forum
Avez vous eu des problèmes de climatiseur et si oui lesquels
sujet n°102889
Ma clim ne fonctionne plus. Le compresseur démarre puis s'arrête puis redémare etc ...Ca sent "le chaud". D'où cela peut-il venir ? Merci à tous. Cordialement.
Hors ligne
GIB SEA 106 DL
Inscrit forum
réponse n°204555

C'est sur quelle voiture ? Quel modèle de clim ? Autrement faire un devis chez norauto ? Peu de bateaux équipés..

Hors ligne
Inscrit forum
réponse n°204562

Bonjour,

Sur mon bateau il m'est arrivé la même chose, c'était le circuit de refroidissement qui était bouché.

Le tuyau de retour à la mer a été remplacé et tout est rentré dans l'ordre.

Bon vent

Utchuk

Hors ligne
KETCH ACIER EN FORME DERIVEUR INTEGRAL
Inscrit forum
réponse n°204563

 Bonjour,

Même souci pour une des clims du bord.
Je n'ai pas encore trouvé le problème mais je vais essayer un coup de soufflette dans le refoulage du circuit de refroisissement eau de mer.
Le ventilo fonctionne bien mais lorsque je demande du chaud ou du froid, j'entends le relais qui claque deux ou trois fois mais le compresseur ne se met pas en route ou un court instant.
J'ai déjà eu à deux reprises un petit poisson genre éperlan coincé dans le circuit principal des clims.
erwan.

Hors ligne
FRANCHINI 45
Membre cotisant
Inscrit forum
réponse n°204570

Merci à Erwan et Utchuk. Erwan un coup de souflette dans le tuyau de refoulement à la mer ... Comment ? Avec ma bouteille de plongée p.ex ? On vide l'eau résiduelle avant ? Grand merci d'un tout ptit bricoleur

Hors ligne
KETCH ACIER EN FORME DERIVEUR INTEGRAL
Inscrit forum
réponse n°204572

 Un coup de soufflette avec un compresseur ou bouteille de plongée.
A mon sens, pas besoin de vider l'eau résiduelle, le fait d'y introduire de l'air sous pression  va chasser l'eau résiduelle à l'extérieur via le nable d'évacuation.
Le circuit se réalimentera à la prochaine mise en marche.

Hors ligne
FRANCHINI 45
Membre cotisant
Inscrit forum
réponse n°204630

Je n'y comprends plus rien. Voici les manip et essais que j'ai effectués hier a-m.
1/ fermé vanne eau de mer puis branché eau du quai sur pompe eau de mer, laissé nettoyer le circuit pendant 1 heure sans démarrer la clim , puis mettre en route la clim; la clim fonctionne parfaitement bien (test 1/2 heure sur eau du quai)
2/ rétabli le circuit normal eau de mer : le pb. revient, le compresseur démarre, s'arrête, redémarre chaque minute
3/ je teste alors la pompe eau de mer, d'abord sans brancher la clim: l'eau coule comme d'un robinet normal; je branche la clim: la pompe débite à fond, son jet est 4 à 5 fois supérieur à l'écoulement naturel; j'arrête aussitôt pour ne pas endommager le climatiseur; Conclusion : la pompe n'est pas en cause; son système électromagnétique de couplage au démarrage du climatiseur fonctionne.
D'où peut donc venir le pb ? Merci à tous.

Hors ligne
ANTARES
Inscrit forum
réponse n°204631

 mon technicien m'a affirmé que l'eau de mer a temperature trop élevée(27/28) ne permet pas le declenchement ... j'ai le meme pb 

Hors ligne
FRANCHINI 45
Membre cotisant
Inscrit forum
réponse n°204652

Oui mais, primo, elle n'est qu' à 25 d°, secundo mes 2 autres clim séparées (avant et centre) marchent parfaitement. Donc c'est pas ça en l'occurrence. Dernière précision. Ce matin je me suis aperçu que l'eau de mer ne sortait pas ! Contrairement à l'eau douce. Alors que, je le rappelle, la pompe eau de mer fonctionne. J'ai donc nettoyé les tuyaux à la pression de ma bouteille de plongée (du filtre à l'entréedu condenseur + de la sortie condenseur à la sortie coque). L'eau de mer ne sort toujours pas. Reste à voir si un des tuyaux ne serait pas assez obstrué, malgré mes rinçages et "soufflages", pour que la pompe eau de mer (qui travaille à 300 g et non à 3 bars comme l'eau douce de quai) ne parvienne pas à passer. Mais comme il n'en sort AUCUNE goutte, je m'interroge.

Hors ligne
FRANCHINI 45
Membre cotisant
Inscrit forum
réponse n°204770

Pb résolu. Une bulle d'air dans le corps de la pompe empêchait la circulation d'eau de mer (alors que l'eau douce du quai à 3 bars de poression parvenait à la chasser). Ce type de pompes ne fonctionne qu'au refoulement et non à l'aspiration. De plus, sa pression n'est que de 200 à 300 g. Le fait d'avoir rincé le circuit à l'eau douce avait permis l'introduction de ladite bulle (en enlevant - remettant les tuyaux). A la mise en route de la clim il est recommandé de purger la pompe ... ce qui est facile dès lors que l'installateur a prévu un petit robinet juste après celle ci, permettant de bien la réamorcer. En effet elle peut se désamorcer par forte mer,  comme après un carénage, dès lors que l'entrée eau de mer est située trop près de la ligne de flottaison (gite). Voili voilou. Merci à tous de vos réponses.

Hors ligne
ANTARES
Inscrit forum
réponse n°204772

 bravo, helas pour moi les verif de la pompe du circuit d'eau et purge n'ont rien donné pourtant le circuit au de mer fonctionne parfaitement par securité je vais brancher un tuyeau d'eau douce sur la pompe on verra!

Hors ligne
Inscrit forum
réponse n°288003

Bonjour a tous
je m'invite a ce débat fort intéressant
dans mon cas j'ai un climatiseur de la marque frigomar ' d'Italie '
il se met en route normalement
mais moi, au bout de 3mn montre en mains il se met en alarme
et d'aprés le peut de doc que j'ai en mains ça vient du coté du compresseur
alors le fabricant lui c'est tout simple
un coup il me dit que c'est le compresseur
le jour suivant: c'est les relais a changer
puis enfin les plaque de circuits iprimés
pour finalement me dire d'acheter un neuf
ha ces italiens !...
toujours est il que je ne trouve personne de sérieux pour cette panne là
si quelqu'un a des suggestions

RCP
Hors ligne
Membre cotisant
Cotisant depuis 2017
réponse n°288004

Bonjour,

J'ai eu un problème semblable cet été. En fait c'était le ventilateur qui fonctionnait mal.  Cela entrainait la mise en sécurité  du compresseur. On a trouvéune solution provisoire en ajoutant un ventilateur d'extracteur de cale. En effet, le prix du ventilateur italien est prohibitif et comme il vient de Chine les délais son conséquents. En pratique il vaut mieux changer la clim, car on a pas de garantie. C'est ce que j'ai fait en en trouvant une sur le bon coin. Il y en a aussi chez AD, moins   chères que les Italiennes.

Bon courage!

René-Charles

Hors ligne
Inscrit forum
réponse n°288950

Bonjour à tous

j'ai acheté un cantieri di pisa akhir en italie

celui-ci est équipé d'un climatiseur frigomar Z0368NT  et j'ai un dysfonctionnement

une fois mis en route tout se passe bien pendant 4/5 mn et se met en securité

apparait sur le cadran digital:

AFLO / RETARD AU DEMARRAGE UNIQUEMENT AVEC POMPE EN MARCHE

Alors bien    sur j'ai pris contact avec frigomar italie

ils me disent un coup

que c'est le comprresseur

puis un autre coup sans doute les plaques electroniques

puis finssent par me proposer de venir à l'usine avec et il sera revisé

super ...

bien entendu je laisse tombé cette option là

si quelqu'un a une brillante idée je reste à l'ecoute

Le site de la Grande Croisière...