GPS et seven

1002 lectures / 4 contributions / 0 nouveau(x)
Hors ligne
Inscrit forum
GPS et seven
sujet n°101135
 Bonjour a tous,
je viens d'acheter une antenne gps usb active et je cherche a la connecter sur mon pc puis sur opencpn. Je suis sous windows 7
J'ai bien installer le driver et, en fouinant sur STW j'ai egalement télécharger Xport et suivi la procédure a la lettre. 
Xport me donne COM5 et baud 4800, je configure avec ces données et...... le GPS me positionne bien (a Lyon, ou je suis encore un peu), mais reste grisé (bateau noir) et l'icone eu haut a droite reste rouge!! Pourtant il a bien trouver une fois mes coordonées.
Est-ce car je n'ait pas les cartes marines de Lyon?!

Si quelqu'un a une solution je suis preneur ou devrai-je contacter le SAV?

Merci d'avance

Julien


Hors ligne
JOUET 920
Inscrit forum
réponse n°196863

Bonjour,

Est ce que Xport a ses deux petites bouees rondes qui tournent en vert quand opencpn est lancé ?
Si oui, il faut bien regarder a quel port com te transfert xport, et prendre le meme sur opencpn.

Si c est plus complexe je ne vois pas mais d autres pourront t aider
 

Hors ligne
SUNSHINE 36 GTE
Membre cotisant
Cotisant depuis 2004
réponse n°196869

Bien vérifier le point suivant:
Xport peut détecter le GPS (n° port COM et vitesse) sans que le GPS ne recoive les données de localisation des satellites.
(Image 1, COM5 Baud Rate 4800): en regardant à la ligne du bas, on voit alors 'NMEA Stream : Low Signal : 0 SVs..."
Dans OpenCpn, le bateau reste gris, et l'icone GPS rouge

Lorsque le GPS reçoit des données de localisation, l'affichage de la ligne du bas change : 'NMEA Stream: 2D Fix: 3 SVs...' ou '3D Fix: 4(ou 5 ou 6...) SVs..." (image 2)
ne pas oublier de cliquer 'enable Port' et de choisir un port (par exemple ici COM 11'
Choisir ce port (ici COM 11) dans OpenCpn. Le bateau devient rouge et l'icone GPS verte...

Hors ligne
Inscrit forum
réponse n°196911

 Merci a vous. En effet Sailor54, je n'avais pas cocher "enable port", une fois fait cela ne marchait toujours pas, mais après avoir redémarer le PC tout est ok ets mon opencpn est prêt a l'usage!! reste plus qu'as refaire la même manip sur le eeepc du bord!

Merci a tous.

Bon vent

Julien

Le site de la Grande Croisière...