Blog : Publication d'une note par mail

904 lectures / 6 posts / 0 new
Offline
Bénéteau Océanis 40
Membre cotisant
Registered member since 2005
Blog : Publication d'une note par mail
subject no 110690
 J'ai essayé d'envoyer une publication par mail à l'adresse : frankiz.xxxxxxxxxx@blogs.stw.fr (xxxxxxx étant ma clé secrete). 
J'ai eu un retour comme quoi l'adresse n'est pas valide ?
Quelqu'un peut il m'expliquer comment on peut envoyer une publication sur son blog par mail, j'ai du faire une erreur, il y a 2 ans j'arrivais bien. J'aimerais utiliser cette méthode dans les mois à venir, surtout via l'Iridium
Merci

 
Offline
Bavaria 34 (Monocoque)
Membre cotisant
Registered member since 2008
answer no 247790

2 choses à vérifier :

  • la clé elle-même sur le module blog/email et mobile : une petite erreur de syntaxe est toujours possible
  • l'adresse d'expéditeur autorisée: si tu as changé d'adresse mail, tes envois ne sont pas valides
Offline
CATANA 471
Forum member
answer no 247791

Il faut t'assurer que l'adresse mail d'ENVOI soit bien identifiée dans ton profil STW (email primaire ou secondaire). Si tu utilises iridium et skyfile, indique to adresse ....@sjyfile.com comme email secondaire. Vincent. Dreamweaver

Offline
Bénéteau Océanis 40
Membre cotisant
Registered member since 2005
answer no 247800

 Bonjour Vincent,

Je vous suis sur votre BLOG, intéressant pour moi, puisque j'espère y être dans 1 an, je suis en pleine préparation, maintenant Panama vers avril 2015.
Pour les publications par mail, je viens de tout vérifier, mes adresses sont bien enregistrées dans les paramètres du BLOG, mais cela peut aussi venir du fait que j'ai changé ma clé secrète, c'est pour cela que j'ai fait un essai.
Je vais attendre quelques jours et reessayer. 
Alain

 

Offline
Bénéteau Océanis 40
Membre cotisant
Registered member since 2005
answer no 247876

 Bonsoir,

Merci de vos réponses;
Effectivement, cela fonctionne, j'ai refait un essais avec la même adresse et surprise, j'ai recu un mail de confirmation de STW et cela apparaissait dans mon BLOG (j'ai supprimé depuis ce dernier essais sur le blog).
Les 1er essais, j'avais un retour automatique que l'adresse était mauvaise où qu'elle avait été supprimée.
Je pense que je n'ai peut être pas attendu assez de temps après modification la clé.
Bon, maintenant je pourrai transmettre mes navigations via l'Iridium.
Alain
Offline
Pogo 36 (Monocoque)
Pending registered member since 2016
answer no 291024

Bonjour 

C’est toujours opérationnel, la publication par mail ? Je ne trouve pas le menu de configuration …

Merci !

Le site de la Grande Croisière...